WELCOME TO THE COMMUNITY
find what you are looking for or ask a new question
Home > Forum > Installation

Installation

I would like to update the WEBCON Platform from version 2021.1.5.292 to 2022.1.4.297. While preparing for the update, I receive a message that there are no components installed: 1. "ASP.NET Core 6 Hosting Bundle" 2. ".NET 6" What versions to install (SDK, Runtime), where to download them? So that there are no problems with the operation of the platform and that I can update it?

MVP

Hi, The name of the virtual machine where the service was installed has been changed. Does anyone know the required steps to get WebCon working again? Thanks, Raluca

Hi, We installed a fresh Webcon server and attached the backup of the config database to a new SQL Server and connected it to the new Webcon server. The config database now has references to the old host and the new host. Is it possible to remove the old host from the config db? Thanks

MVP

1. We currently have installed version 2023.1.1.56, and I cannot find it in the platform center anymore. 2. Does anyone know if importing processes from this to 2023.1.1.89 works? Or do I need to do an upgrade first? 3. Is there anything we need to consider when updating this missing version?

MVP

Hello, is there any possibility to sync users from local AD, and get pictures from AAD? I've been looking at the docs, and changelogs but found config only for AAD alone. If not sync - maybe there is a way to bulk import it somehow?

Hi, We are in the process of setting up new servers for Webcon with SharePoint. Regarding licences: -If I understand correctly, when we want to move the new servers into production, we must first deactivate the license on the existing servers and move it to the new servers? -What about the time between installation and production? How can we see that Webcon is functioning properly on the new servers? How can we migrate applications to new servers and test them? What about the installatio (...)

Hello Does Webcon 2023 work with SQL 2022? Native or with compatibility db level 2019?

Hi, I have a problem installing upgrad. I get a message : "User 'public' does not have permission to run DBCC CHECKIDENT for object 'ActiveTasks'. Anyone know what's going on and how to solve it?

Hello, after creating a new development environment, I wanted to install the ABBYY FineReader component. I am getting an error during installation. What does it come from? The error appears after entering the activation code and selecting the option: install license server. I am performing the operation on my user - I have local administrator rights.

Hi, I have a BPS installation on Active Directory called ABC.local. The organization is sunsetting this domain and moving to another AD forest called XYZ.local. In both domains, John Kowalsky has a separate account: in the ABC.local domain, it's abc\jkowalsky and in XYZ.local, the login is via UPN john.kowalsky@org.pl. Fortunately, we can pair accounts in both domains by email address. How can I migrate BPS and users from the ABC.local domain to XYZ.local? Are there any best practices? What abou (...)

Trying to update my current dev env to the latest version that is available on the website. I'm getting the error message below. not sure how to resolve this. Date Message 6/6/2023 9:16:07 AM Invalid column name 'S_LicenceServiceLocation'. It won't get past the error attached in this thread. It's happening on the "Components" section Upgrade- WebCon BPS WorkFlow Service. Current Version is WorkFlow 23.11.41 Portal 22.12.31 Search Server 1.0.29.0 Upgrade ver I'm attempting 20 (...)

Hello, I try update webcon with SharePoint Foundation 2013 Update Webcon from 2021_1_4_55 to 2021_1_5_367 and i have error with webcon.sharepoint.core.wsp. Deploy solution dosent work Anyone know why this happen? Solution Deployment : Looking for 'ReceiverClass' attribute in manifest root node for solution 'webcon.sharepoint.core.wsp' Solution Deployment : Missing one or more of the following attributes from the root node in solution webcon.sharepoint.core.wsp: assembly '', type ''. Th (...)

UWAGA! Najnowszy pakiet 2023.1.1.41 w pliku instalatora WebCon.WorkFlow.Service.Installer.msi zawiera wirusa IL:Trojan.MSILZilla.11432 po instalacji wirus przenosi się z plikiem usługi do C:\Program Files (x86)\WEBCON\WEBCON BPS WorkFlow Service\WebCon.WorkFlow.Service.exe

Hello, I am a webcon beginner. Can someone help me? I created a Dictionary with the following fields: Company and Project. Company A can have Project 1, and Company B can have Project 1 too. When i run a process: i have to select Company and Project. But when i select a project, in the company field i want to see only distinct values of companies from my Dictionary entries for that selected project only. I have tried with function DISTINCT, but it didnt work.. thanks!

Hello, How can i see all Functions in Designer Studio? That's how it looks like for me: Thanks!

In our attempt to move to the cloud I need to update our webcon database to the latest version that supports GCC. I do not want to install this on prod and we don't have a proper dev env setup for this (Yet). To get the db upgraded, I am trying to migrate our existing prod WebCon instance, data and all to a new dev host (basically making a 1:1 prod:dev environment). Is there a "supported" method for doing this? I've tried a clean install, restoring the config and content databases and (...)

I'm working to migrate our on prem WebCon to our GCC High instances of O365. Currently working on the dev instance. I'm having issues just installing WebCon. Even on a clean box, I get the following error on "Content Database Creation" I've tried, cleaning up the databases and users, and restarting the box and retrying install. Leads to the same error, I've installed WebCon a handful of times and never seen this particular issue before. I'm trying to install a slightly older version to match (...)

After upgrading the program to version 2022.1.4, the system informs that it is in maintenance mode. I thought the update went fine. SQL Server, IIS and WebCon process works correctly. What else should I check? How to "turn off" maintenenace mode?

Hi, I'm trying to install Webcon standalone version 2022.1.4.84 and everything is going smoothly until it reach Search Server configuration. I filled host address, add passwords for solr and WEBCON_BPS user, then "Next" - here the green bar is moving and moving for 10-15 minutes but nothing new happens. The installer is not going to the next step. Is it normal behaviour?

Hello, after restarting server on which we have installed webcon 2021.1.3.188 (freemium) there is some problem with SOLR. Similar problem is in thread https://community.webcon.com/forum/thread/776 but solution which community suggest there doesn't help me. I've tried to restart Webcon WorkFlow Service but it's still not work. In log: Message=SOLR not initialized Source=WebCon.WorkFlow.Data.Solr StackTrace= at WebCon.WorkFlow.Data.Solr.BPSSolrServerProxy.GetInstance[T]() at Web (...)