find what you are looking for or ask a new question
Home > Forum > Known bugs

Known bugs

Hi guys, got case here where in Webcon's report there is a row from item list. This row is added as a column to the [Columns available in report] as on the screenshot, but remains unticked, therefore not visible in the default view on the report. Nonetheless, report still shows multiple lines with same data/instance ID, if there is > 1 item list row with data on the form. This should be the case if the column is used in the report - ticked either in the default view or in one of the custom views (...)


Did any of you try to make a chart with a sum aggregation on a calculated decimal column? In both 2022 and 2023, we seem to get the following error. If I select count, it works, but any other calculation (sum, avg, min, max) gives the same error.

I checked all fix list from https://community.webcon.com/posts/post/webcon-bps-2022-downloads/311/10 and I don't see my issue fix. Environment: 1. I have "old" WebCon 2022.1.4.84. 2. Created doc template process 3. Imported doc template 4. checked and changed all Font for Verdena 5. changed name of column in table (from list) 6. ignored few fields (from list) 7. updated template doc 8. WebCon is ignoring font style in table (list) 9. WebCon is ignoring name column change in table (...)


Hi everyone, if you are using BPS 2023 and the option to translate labels via Excel, make sure to save all reports again. The following numbers are referring to the second attachment. After importing the translation the report configuration will look like (1) in the database. There's nothing wrong with it and it works just fine in the current environment. When you export the application and import it to another environment, you may be in for a surprise (2). Comparing the configuration (...)

Hello, We are changing the Webcon version from sharepoint to standalone. After installation everything seems ok. However, when I enter some form and fire up the admin options such as "Finish user tasks" it shows me a "Method not allowed" error. The error also pops up when I try to edit a Word file. Has anyone encountered such an error?

Hello, step description (HTML) is not rendered correctly when you hover over the step. In version 2021.1.4.55 – it worked fine. Thank you! Balint

Hello, we use the actions "Convert word to PDF" and "Generate/Update a word file" and we assign the documents to a dynamic category. The category is not saved to the table WFDataAttachmets, the field (ATT_Attribute1) stays empty. in version 2021.1.4.55 it did work fine. Thank you! Balint

Hello, do you know if it's possible to expand the email message preview area on the form (file .eml)? Currently, the email message in the preview is cut off. You can see it in the footer.

Hi, We have upgraded to ver. 2022.1.4.248 and I found the problem with language translations for the dropdown choice attribute. It seems like it does not translate just for dropdown - other types of choice attributes work just fine. Has anyone encountered a similar problem? 2022.1.4.248

After updating to version 2023.1.1.41, errors are occurring on the portal. All processes are working correctly, did any of you have a similar problem? After analyzing the errors in GUID, I got a log as below. url: http://lowcode/api/nav/applications/mostused | action: GetMostUsed ip: | msg: An unhandled exception has occurred while executing the request. | agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/ Safari/537.36 | h (...)

Hi, I am attempting to change the number of decimal places in a floating point field. I am getting: System.NullReferenceException Message: Object reference not set to an instance of an object. Any ideas how to solve this? What can I do to give you more information? Thanks

I noticed that the system loses the preview of the graphical scheme that I generate from Designer Studio. Most often, the file is not available after re-saving the configuration or the next day. Do you have that too? My BPS version: 2022.1.4.207.

Any known issue regarding license services. because we are getting an error message in the portal saying "Failed to load license. Please check if the license server is running". From the application management tool the services is running successfully and when I try to refresh the licenses from the license manager tool I am getting an error message saying "Cannot connect license service. Please check if the license service is active". even after restarting webcon services the issue remains (...)

We have a reported vulnerability in commons-text-1.6.jar Is there a way to replace the file or upgrade? It is a year old vulnerability and there are newer versions just never replaced by webcon. Vulnerability name CVE-2022-42889 Severity Critical

Hi, We have been getting more and more timeouts in our processes lately. For example, we are getting Sys.WebForms.PageRequestManagerTimeoutException: The server request timed out. What could be possible reasons? Where can I start researching? Thank you!

Problem with synchronization exchange rates from NBP (404 - Not - Found)

Probably from yesterday during the synchronization of exchange rates we get 404 in Webcon (version 2020.1.3.434). I would only like to get information whether it is a planned disable of the API or just a temporary break?

Hi, Sometimes in portal our users report a bug "Minified React Error #185". This is happening when they expand the selection list. When we want to reproduce the error on our devices, everything works fine :) We tried clearing cookies - doesn't help, changing browsers - which sometimes helps but not all. Does anyone have a solution to this problem? Maybe it is a version error? Our version is: 2021.1.5.344 Sharepoint Integrated Form: Modern

Has someone met the problem with "Giving privileges" action, after update to v. 2022.1.4.127? Action stopped matching user data on "DisplayName" (COS_DisplayName) or ID that is stored as BPSid (COS_BPSid). Finding user is now possible only by email address (COS_email). COS_BPSid and COS_email are not the same in my case. That seems to be a bug as the log of action suggests that data is searched firstly by BPSid then by DisplayName. The problem appears while using field "single string record". Wh (...)

Webcon ver 2021.1.5.315 I found a bug in business rules with parameter and SQL query. When type is text and value start by '0' then rule cut first char.