WELCOME TO THE COMMUNITY
find what you are looking for or ask a new question
Home > Forum > Installation

Installation

I'm working to migrate our on prem WebCon to our GCC High instances of O365. Currently working on the dev instance. I'm having issues just installing WebCon. Even on a clean box, I get the following error on "Content Database Creation" I've tried, cleaning up the databases and users, and restarting the box and retrying install. Leads to the same error, I've installed WebCon a handful of times and never seen this particular issue before. I'm trying to install a slightly older version to match (...)

After upgrading the program to version 2022.1.4, the system informs that it is in maintenance mode. I thought the update went fine. SQL Server, IIS and WebCon process works correctly. What else should I check? How to "turn off" maintenenace mode?

Hi, I'm trying to install Webcon standalone version 2022.1.4.84 and everything is going smoothly until it reach Search Server configuration. I filled host address, add passwords for solr and WEBCON_BPS user, then "Next" - here the green bar is moving and moving for 10-15 minutes but nothing new happens. The installer is not going to the next step. Is it normal behaviour?

Hello, after restarting server on which we have installed webcon 2021.1.3.188 (freemium) there is some problem with SOLR. Similar problem is in thread https://community.webcon.com/forum/thread/776 but solution which community suggest there doesn't help me. I've tried to restart Webcon WorkFlow Service but it's still not work. In log: Message=SOLR not initialized Source=WebCon.WorkFlow.Data.Solr StackTrace= at WebCon.WorkFlow.Data.Solr.BPSSolrServerProxy.GetInstance[T]() at Web (...)

Hi all! We have a new customer who has a central IT service department. As for the database, we can just order a certain amount of databases, which we then have access to. The question is, is it even possible to install Webcon into existing databases (e.g. Config, Content, Att,...) or do we need a fresh SQL instance from the customer and an admin account with db_creator or sysadmin rights (as described in the installation manual)? Sorry for the somehow unclear question... Thanks in a (...)

Good morning, following information to resolve another issue with one server I updated this from 2022.1.2.59 to 2022.1.3.65, including all pre-requisites. Installation and database conversion as well as service start went through without error. But unfortunatly the portal does not come up again; also a connect through Designer Studio fails. The web browser tells an error: HTTP Error 502.5 - ANCM Out-Of-Process Startup Failure Investigating this I started the file "" within path "" (...)

Hi, I just want to help my friend with installation free version of WEBCON BPS Everything is fine but after install in the right corner I have error everytime. No idea what is wrong because it's a new installation. Screenshots in att. Best regards, Jakub

Hi, We are thinking about migrating from BPS on SharePoint to Standalone. We have some concerns. The current environment is Webcon 2021 on SharePoint 2013 Foundation. We are not using modern forms. -Is there any other migration guide/description than this? https://community.webcon.com/posts/post/going-sharepointless-how-to-transform-your-environment-into-standalone/168 -If I understand correctly, all applications will have to be transferred to the modern form/bps portal? -That also means a (...)

MVP

Hi everyone, does someone has an idea, how I can add a mail address to a local user account? If I want to add one, I get an error, that the existing BPS Id does not match the UPN format. background information: a customer uses a single server machine for running a test environment for WEBCON BPS. The VM has no access to a domain so the installation has been executed using local user accounts. The customer will access BPS Portal using AAD. I'm not part of the AAD so I can only use the l (...)

Dears, During installation version 2022.1.2.59 appears error System.Data.SqlClient.SqlException (0x80131904): Must declare the scalar variable "@sql". Does anyone know what the issue is ?

Dear WEBCON Team, just noticed that filename for Standalone version (Server 1) contains "2022.1.3.59" instead of "2022.1.2.59" (3 instead of 2). It can be confusing :) Attached screenshot with marked areas to understand it clearly :) Best, Adam Hatak

Dear Community, does anyone have any experience installing WEBCON BPS Standalone version on SQL server Web Edition? Tried to find you if this version of SQL server is eligible to use with WEBCON BPS but didn't find anything accurate. From technical perspective it should work (required full-text search feature is available). With this SQL server Web edition license costs can be significantly reduced (i.e. in Azure workloads). Thanks in advance for aby comments here :)

MVP

Does anyone know the official answer to that? I don't seem to find any descriptions anywere on the site.

Hi, I downloaded the Teams add-in installer from our Webcon portal and uploaded the custom app as per instructions here https://howto.webcon.com/installation-of-webcon-bps-add-in-form-ms-teams/ However, when I attempt to open the app or add it as a tab to a channel, everything is blank (see screenshot). Any ideas? Best regards

Hi everyone I would like to ask you how to remove studio users license. Removing workflow users license is obvious (click on "Release license"), but studio users license is probably more complicated. I would be greatful for any help Regards

MVP

Hi everyone, if you have applied a log4j version below 2.17 or before 2021-12-17 you need to repeat the steps: https://community.webcon.com/articles/security-apache-solr-affected-by-apache-log4j-cve-2021-44228/39 The version 2.17.1 contains a fix for a theoretical problem. If this could be misused, you already have a bigger problem. Source https://blog.sonatype.com/log4j-another-code-execution-bug-should-you-worry Best regards, Daniel

Hi everyone, I've recently upgraded WebCon from 2020 to 2021 and everything went ok except quick search. The "search everything" in our main application results in no elements founded. However when switched to "All aplication" view I can see all results and everything works fine. I suspect that the WEBCON Search service and its index is not up to date. Is there a way to rebuild that index?

Hi everyone, after creating an application i right-clicked on it and chose "show application in process". Unfortunately, only a blank page is displayed instead of the Standard Form. What could be the reason? Does anybody have an idea how to fix this? PS: 1) i noticed, that i unfortunately took the root path as Portal URL - because the installer proposed it and i unfortunately did not change it (see image below). root/Webconbps is the same path where the designer studio portal is located. M (...)

Hello everyone, because the first installation attempt did not work out (login problems webcon designer studio), i uninstalled webcon and sharepoint. I installed Sharepoint 2016 again and also the latest security update. Now the installer does not recognize the sharepoint web parts (see picture below). Did anybody have this issue yet? Do you have any idea how to fix this? Is it ok, to skip this? Kind regards, Christian

Hi everyone, i installed WEBCON WITHOUT integrated authentication. Unfortunately, i skipped the step, where you have the option to setup a Windows User (see pic 1) - the manual said, it is not required (even though recommended). Now i cannot log into the Webcon BPS Designer Studio. Do you have an idea, how to setup the Windows authentication Connection to the Database afterwards - without integrated authentication? Thank you for your help.